Здравствуйте, Гость

Оффлайн Fartesq

*
  • *
  • 4
  • +2/-0
    • Просмотр профиля
Проблема с регистратором Pelco NSM5200
« : Ноябрь 22, 2017, 02:06:37 pm »
Добрый день.

Вроде как тут обсуждались темы по пелко, надеюсь найдется специалист.

Суть проблемы:
На объекте внезапно вылетел один из регистраторов. Pelco Utilites (читай систем менеджер) его видят но не видят NSD, соответственно нормально синхронизировать и вернуть на место его не выходит. Сам рег работает, по HTTP можно достучаться на вебморду но ничем кроме "радостного" сообщения о недоступности систем менеджера он похвастаться не может. СМ естественно фурычит (хотя на всякий перезагрузил его полностью, со всеми службами, как и рег), в сети никаких проблем нет. Пробовал по SSH перегрузить NSD (service nsxd restart) - рег рапортует о том что служба успешно перезагружена, но никакого положительного результата это не приносит. Если удалить и заново добавить в СМ подтягивает мак и версию но отображает статус-онлайн, регистрация-ок, синхронизация - нет. При попытке синхронизировать статус опять вылетает в оффлайн.
Перезалил прошивку - результата аналогично ноль.
Вся вики пелко перерыта вдоль и поперек, а техсап на оригинальном сайте не существует в принципе - пробовал и письма писать и поймать саппорта в чате - там 24/7 никого нет.

В общем надеюсь что найдется ктото кто в этом кхм разбирается, ибо за 3 года общения с пелко-ендура у меня явно прибавилось седых волос, но не появилось понимания как это говно работает и почему крашится.

Оффлайн Fartesq

*
  • *
  • 4
  • +2/-0
    • Просмотр профиля
Re: Проблема с регистратором Pelco NSM5200
« Ответ #1 : Декабрь 11, 2017, 12:07:55 pm »
Крч железяка просралась сама, предположительно после того как назначил камеры на другой рег.

Оффлайн Snake

*
  • *****
  • 48
  • +104/-0
    • Просмотр профиля
Re: Проблема с регистратором Pelco NSM5200
« Ответ #2 : Декабрь 11, 2017, 03:58:37 pm »
 ;D ;D ;D ;D

Оффлайн Fartesq

*
  • *
  • 4
  • +2/-0
    • Просмотр профиля
Re: Проблема с регистратором Pelco NSM5200
« Ответ #3 : Март 05, 2018, 02:30:13 pm »
Эхъ... и вновь те же яйцы на том-же реге... попутно нахрен вылетели из СМ-а все камеры с того же здания... сетевики клянутся что ничего не трогали, да и пинги есть но UID рег перестал возвращать... в итоге добавляется только как виртуальное устройство без возможности удаленно прошить. Реакция на вайп на заводские и перепрошивку официальным образом с нуля ровно никакая. Вебморда есть но СМ не видит категорически. Аналогичная проблема с одним из двух новых регов которые монтируют в новых корпусах...

Baidaly

*
Re: Проблема с регистратором Pelco NSM5200
« Ответ #4 : Август 29, 2018, 03:14:19 pm »
Мда...

AlbertTom

*
Проблема с регистратором Pelco NSM5200
« Ответ #5 : Сентябрь 29, 2018, 10:19:11 am »
проблема осталась.
P.S. Мне тут начальство сказало, что проблемы начались, когда поставили новый регистратор. Может быть, дело в нем?

Оффлайн Fartesq

*
  • *
  • 4
  • +2/-0
    • Просмотр профиля
Re: Проблема с регистратором Pelco NSM5200
« Ответ #6 : Октябрь 03, 2018, 05:02:40 pm »
По итогу после того как подключились наши сетевики всплыло что подрядчики сеть монтировали через пятую точку левой пяткой. Кольца, полудохлые вланы, мертвый мультикаст, перекрытые порты по которым идет опрос оборудования у пелко и черта лысого еще. В итоге когда оборвали лишний дублер полегчало и железо стало нормально цепляться (пакеты перестали летать по кругу до окончания ттл), сейчас с нуля всю сеть перебирают (не только видео, а вообще всю).

С регом отдельный прикол что он может даже при живой сети глючить "по старой памяти" - спасают фуллвайп с пересборкой рейда, или чистая прошивка и полная настройка с нуля. Тогда, если иных проблем в сети нет оживает и рег.