Здравствуйте, Гость

SERGEY_SPB

*
IP-Камера Axis 207 (нет звука)
« : Январь 18, 2009, 05:01:51 pm »
Установил камеру axis 207
видео в mpeg-4 показывает а звука нет, кодек не ставится.
Подскажите пожалуста что можно сделать ;(

Оффлайн Vovis

*
  • 89
  • +3/-0
    • Просмотр профиля
Re: IP-Камера Axis 207 (нет звука)
« Ответ #1 : Январь 18, 2009, 06:04:14 pm »
вклчить колонки, включить звук в настройах камеры. установить/переустановить кодек. протестить камеру на другом компе. отнести в ремонт.

SERGEY_SPB

*
Re: IP-Камера Axis 207 (нет звука)
« Ответ #2 : Январь 18, 2009, 08:02:24 pm »
установленно три камеры не думаю что дефект в них...
все настройки включены. При попытке установить кодек звука аас по ссылке просто сбрасывает и всё...
видео с камер пишится постоянно в архив на локальный комп, там звук есть.

p.s. включить колонки :]||||[:
« Последнее редактирование: Январь 18, 2009, 08:06:25 pm от SERGEY_SPB »

TechSupport

*
Re: IP-Камера Axis 207 (нет звука)
« Ответ #3 : Январь 21, 2009, 12:42:45 pm »
Причина скорее всего простая: настройки безопасности Вашего Интернет обозревателя не позволяют установить ActivEX компонент. Этот раздел настроек в IE в зависимости от версии и языка называется "Элементы ActivEX и модули подключения", "ActivEX controls and plug-ins", или что-то подобное по смыслу. В этом разделе необходимо разрешить получение, установку и работу таких приложений. Параметры называть не буду, поскольку они очень отличаются в разных версиях обозревателя,- здесь достаточно самостоятельной работы с "включёнными мозгами".