Здравствуйте, Гость

Konstantan

*
Оборудование: Видеорегистратор Atis DVR-04AЕ-AS устаревшая модель, но еще жив. Использовался с чернобелыми камерами, но было решено заменить их на цветные SF-C032-DN Цв. модульная камера 1/3'' SONY CCD 420TV LINE 0.5LUX/F1.2 Color DAY/NIGHT. Кабель комбинированый (каоксиал + питание) не более 15 метров длиной. Входы на двр 1.0Vp-p, 75 Ом. Выходной сигнал камеры не знаю, но думаю такой-же. Стандарт PAL и у камеры и в регистраторе (кстати в этом регистраторе другого выбора нет).
Проблема: Видимо двр настолько привык к ч\б камерам, что новые камеры показывают в цвете не более 0,5 секунды. После этого изображение становится чернобелым.
Пробовал включать камеры при работающем двр и наоборот - включать двр при работающих камерах - не помогло. Камеры цветные однозначно - проверено на другом двр.
На плате камеры есть очень маленький подстроечный резистор. Его назначение мне не известно, по-этому не трогал его (вдруг что-то собью безвозвратно). Зачем он и может ли он решить эту проблему. Или еще есть какие-то варианты, подскажите, пожалуйста.

medved.oos.cc

*
Re: Пропадает цветность изображения от камеры
« Ответ #1 : Январь 27, 2013, 01:52:17 pm »
На дешёвых камерах раньше частенько бывало - видеосигнал был слишком высокого уровня - при том что он должен быть с размахом 1в - в реальности он мог быть вплоть до 7-8в и даже выше! То есть в разы больше!
Также у дешёвых простых камер встречалась такая проблема - видеосигнал не соответствовал стандарту, размах синхроимпульсов и т.п. ну короче не соответствовал! Из практики - лечилось просто пару раз тем что в разрыв ставил электролитический конденсатор 100мкф 25в - плюсом к камере - помогало несколько раз! Т.к. у тебя кабель короткий - можно попробовать также в разрыв включить просто резистор - подбирать его, в пределах - начать с 400 Ом и уменьшать номинал в полтора раза - подбирать резистор и смотреть на результат, ну может сначала попробовать через конденсатор подключить.

По уровню сигнала на примитивных камерах делали возможно потому что кабеля использовали тоже кто во что горазд в том числе тонкие или вообще неэкранированные или слишком большой длины - так что как-бы с запасом вобщем уровень сигнала был завышен - сам сталкивался с этим.
Как раз может быть актуально для старой аппаратуры, и у видеорегистраторов дешёвых возможны подобные симптомы. Дешман же - может быть всё что угодно!

Действуйте злодействуйте и не забывайте нам сюда отписать - помогло ли и что помогло?! ;)


На всякий случай ещё проверь всё ли правильно подключил? Не отпала ли земля где-нибудь например (минус на оплётку кабеля и на коннектора внешний контакт).
« Последнее редактирование: Январь 27, 2013, 02:02:28 pm от medved.pul.ru »

Konstantan

*
Re: Пропадает цветность изображения от камеры
« Ответ #2 : Январь 28, 2013, 01:40:15 am »
medved.pul.ru , спасибо за информативный ответ, завтра попробую. Вопрос о подстроечном резисторе остался открытым, но, видимо, не сдержусь и попробую его покрутить. Уж сильно хочется чтобы он был регулятором именно уровня выходного сигнала. О результатах отпишусь.

medved.oos.cc

*
Re: Пропадает цветность изображения от камеры
« Ответ #3 : Январь 28, 2013, 09:12:45 am »
я считаю не надо крутить его
ну смотри как знаешь

если есть кабеля кусок длинный - попробуй просто через длинный кусок подключить для проверки - это ослабит сигнал тоже
« Последнее редактирование: Январь 28, 2013, 09:14:22 am от medved.pul.ru »

MARTin

*
Re: Пропадает цветность изображения от камеры
« Ответ #4 : Январь 30, 2013, 08:39:41 am »
На дешёвых камерах раньше частенько бывало - видеосигнал был слишком высокого уровня - при том что он должен быть с размахом 1в - в реальности он мог быть вплоть до 7-8в и даже выше! То есть в разы больше!

Эк уважаемый Вас понесло, сейчас по наговорите, а люди поверят. При питании камер 12В, для такой схемотехники, выходной сигнал в принципе не может быть больше половины по питанию - т.е. не более 6В.

Для видео - это перекомпенсация сигнала с последствиями в виде чрезмерно контрастного изображения, с отсутствием полутонов или вообще белое поле. Или будет срыв синхронизации и потеря картинки.

Если черно-белая картинка нормальная, то возможен косяк камеры - не может нормально сформировать сигнал цветовой поднесущей, либо регистратор не может цветовую поднесущую захватить. Возможны оба сочетания.

Возможно сигнал "режется" на частоте примерно 4,5МГц, "цветовая поднесущая" передается как раз на 4,33 МГц и сильно подавляется в этом случае.

medved.oos.cc

*
Re: Пропадает цветность изображения от камеры
« Ответ #5 : Январь 30, 2013, 10:24:26 am »
самый умный да ;D
вобще-то осциллографом видеосигнал смотрели - знаком такой прибор?
а схема может раскачивать и более 12в если сильно захотеть - вкурсе?

написал то по сути тоже самое что и я но другими типа более умными словами ;)
« Последнее редактирование: Январь 30, 2013, 11:06:16 am от medved.pul.ru »

MARTin

*
Re: Пропадает цветность изображения от камеры
« Ответ #6 : Январь 30, 2013, 02:41:52 pm »
самый умный да ;D
вобще-то осциллографом видеосигнал смотрели - знаком такой прибор?
а схема может раскачивать и более 12в если сильно захотеть - вкурсе?

написал то по сути тоже самое что и я но другими типа более умными словами ;)

1. Не самый - по-этому глупые советы и не даю.  ;D
2. с осциллографом знаком - лет 30 этак
3. раскачать можно, но не для видеокамеры. "в курсе" пишется раздельно, где "в" предлог...
4. ещё умные слова найдутся?

Konstantan

*
Re: Пропадает цветность изображения от камеры
« Ответ #7 : Февраль 04, 2013, 01:51:42 pm »
Всем спасибо за советы. Ответ оказался проще. В этом регистраторе предусмотрено изменение настроек цветности по расписанию. И (позор мне невнимательному) я не поставил там какую-то галочку (типа активировать в заданное время) и по-этому изменение настроек цветности на экране не приводило ни к каким изменениям. Всё работает. Информация из ответов не была лишней - пригодится :).

MARTin

*
Re: Пропадает цветность изображения от камеры
« Ответ #8 : Февраль 04, 2013, 07:14:16 pm »
Ура! Поздравляем!