Здравствуйте, Гость

TiGra103

*
AXIS 207
« : Декабрь 02, 2011, 11:51:37 am »
Есть видеокамера AXIS 207W

Симптомы: не включается
Вместо блока питания PS-H случайно попытались PS-K (9 В вместо 5 В), разъем не подошёл, но возможно каким-то образом контакты всё-таки коснулись.

Возможно ли это починить? Что проверять?

medved.oos.cc

*
Re: AXIS 207
« Ответ #1 : Декабрь 02, 2011, 08:21:40 pm »
понюхать сперва, если плохо пахнет - значит дела плохи
разбирать, осматривать угли на плате

TiGra103

*
Re: AXIS 207
« Ответ #2 : Декабрь 03, 2011, 01:27:47 pm »
Это я сделал в первую очередь. Визуально ничего не обнаружил.

medved.oos.cc

*
Re: AXIS 207
« Ответ #3 : Декабрь 03, 2011, 01:44:31 pm »
разобрать

осмотреть внимательно и прозвонить элементы вблизи входа питания - часто бывает что выгорает резистор или микрушка-стабилизатор-питания камеры (в этом случае спасает замена выгоревшего элемента)
иногда можно при достаточной квалификации осторожно подать с лабораторного источника питания вольта 4 через резистор - и камера оживает (если повезёт)

ну или отправлять продавцу на диагностику и ремонт

TechSupport

*
Re: AXIS 207
« Ответ #4 : Декабрь 09, 2011, 08:12:14 pm »
Есть видеокамера AXIS 207W

Симптомы: не включается
Вместо блока питания PS-H случайно попытались PS-K (9 В вместо 5 В), разъем не подошёл, но возможно каким-то образом контакты всё-таки коснулись.

Возможно ли это починить? Что проверять?
Привет!

1) проверить БП тестером;
2) заменить PS-H на другой PS-H и всё заработает.

За 4 года продано более 500 таких камер и нет ни одного случая "не включается",- все траблы были с аварией БП.

Если проблема найти другой PS-H и Вы в Киеве,- заходите, подарим :)