Здравствуйте, Гость

MSTY

*
Добрый день.
Есть карта Orient SDVR 7008, которая нормально работала 1 год, но
потребовалось сменить компьютер и теперь при запуске в программе вместо изображения с камер, розовый фон. Но если сделать screenshot, то отображается изображение с камеры. Запись тоже работает корректно.
Буду благодарен за подсказку в чем может быть проблема.

Заранее благодарю

EWLON

*
Re: Orient 7008 некоррекное отображение видеопотока
« Ответ #1 : Февраль 23, 2010, 12:21:07 am »
Старая материнка была на AGP, новая на PCI-E видюхе. Не проходить оверлей, вероятней всего ничего не сделаете. Ориент однако!

MSTY

*
Re: Orient 7008 некоррекное отображение видеопотока
« Ответ #2 : Февраль 23, 2010, 11:47:30 am »
Я тоже думаю, что проблема в совместимости с видеокарте, НО предыдущая мать была тоже со слотом PCI-Eх (хотя я использовал интегрированное видео). В новом компе установлена ATI X300 (т.к. интегрированного видео нет), скачал и опробовал штук 5 различных (выпущенных по времени) драйверов для видеокарты не помогает....

EWLON

*
Re: Orient 7008 некоррекное отображение видеопотока
« Ответ #3 : Февраль 24, 2010, 10:07:06 am »
В этом не было смысла, драйвера только родные с диска.

Vittore

*
Не надо на Orient катить, панимаешь... ))))) У меня на SDVR-4008A x3 32 канала отлично работают. А раньше стояла 7008. И тоже без проблем. Но: была фишка с Windows Server 2003 - по умолчанию аппаратное ускорение на минимуме установлено. И все экранчики розовенькие ;) Заходишь в свойства дисплея, кнопка "дополнительно", вкладка "диагностика" - движок на максимум и - работает. Думаю, что такая проблема может быть и на других Виндах - все ведь они ломаные, мож кто под себя дистрибутив делал, вот и на ХР аппаратное ускорение на минимум поставил... Попробуй.

EWLON

*
Не надо на Orient катить, панимаешь... ))))) У меня на SDVR-4008A x3 32 канала отлично работают. А раньше стояла 7008. И тоже без проблем. Но: была фишка с Windows Server 2003 - по умолчанию аппаратное ускорение на минимуме установлено. И все экранчики розовенькие ;) Заходишь в свойства дисплея, кнопка "дополнительно", вкладка "диагностика" - движок на максимум и - работает. Думаю, что такая проблема может быть и на других Виндах - все ведь они ломаные, мож кто под себя дистрибутив делал, вот и на ХР аппаратное ускорение на минимум поставил... Попробуй.

Поясню, я в отличие от многих спорящих лично ладонями замерял, и лично был в тех местах, откуда этот товар произрастает. Конкретно, эти платы делает небольшая конторка в а Шенжене, Ньюсурвей называется. Платы крякнутые, софт крякнутый, обычно проблемный, особенно геовиженовский. Качество изготовления низкое, цена еще ниже, доставка растаможка дороже обходятся. По этому и русифицировать их нет смысла. Или вы считаете что господа из ориента такие умные, а мы пальцем деланные, не догадались продавать такие замечательные платы ;). Мы конечно, можем порадоваться, за Вас, что у Вас по вашему мнению, все замечательно работает, но не вводите в заблуждение других пользователей, гляньте вверх по теме, и таких большинство.

Gennady

*
а никто не пробовал какую-нибудь другую прогу прикрутить к плате, например Кодос, бесплатную версию на 2-4 канала